Tuesday, May 27, 2014

WARNING: Nokogiri was built against LibXML version 2.8.0, but has dynamically loaded 2.7.6

I had to run: 

sudo gem install nokogiri --   --with-xml2-include=/usr/include/libxml2   --with-xml2-lib=/usr/lib   --with-xslt-include=/usr/include/libxslt   --with-xslt-lib=/usr/lib
on the server from the directory:
Note: This server is managed by Moonshine. I could not get rid of this warning any other way.
How to fix Nokogiri on Ubuntu