Thursday, November 20, 2008

Phusion Passenger Enterprise Ruby

If you're using Phusion Passenger (,
and you want it to use Ruby Enterprise Edition, then edit your Apache
configuration file, and change the 'PassengerRuby' option:

PassengerRuby /opt/ruby-enterprise-1.8.6-20080810/bin/ruby

If you ever want to uninstall Ruby Enterprise Edition, simply remove this


No comments:

Post a Comment